DSL Authentication Failures
Incident Report for SpecTronics UK
Resolved
This incident has been resolved.
Posted 4 months ago. Oct 18, 2018 - 16:46 BST
Monitoring
Our supplier has completed work to resolve this incident, and we have reports of lines able to authenticate.

If you are still experiencing problems with your service please contact our support team by email to support@spectronics.co.uk

We apologise for any inconvenience this may have caused.
Posted 4 months ago. Oct 18, 2018 - 13:24 BST
Identified
We have been notified by our DSL supplier that they are seeing numerous ADSL and FTTC lines unable to authenticate. Customers affected will not be able to connect to the internet as a result.

The supplier is actively working to resolve the incident, and have given a provisional next update time of 1pm.

Please accept our apologies for any inconvenience this may cause. We will update this status as soon as further information is provided.
Posted 4 months ago. Oct 18, 2018 - 10:39 BST
This incident affected: Broadband/Connectivity Services (Broadband - ADSL, Broadband - FTTC).