Broadband Connection Failures
Incident Report for SpecTronics UK
Resolved
We are now confident that this issue is fully resolved.

If you experience any issues with your internet connection please contact our support team on 03333444114 or support@spectronics.co.uk

This status will be updated post-mortem with information on the cause of the fault when available. Please accept our sincere apologies for any inconvenience this has caused.
Posted 6 months ago. Aug 29, 2018 - 11:01 BST
Monitoring
We are now seeing lines successfully coming back online and able to browse the internet. This status will be left in a monitoring state to ensure no further reports are received.

We apologise again for the inconvenience this caused.
Posted 6 months ago. Aug 29, 2018 - 10:07 BST
Update
Our supplier has now implemented an emergency change, which should resolve this issue. Customers affected by this incident should reboot their local equipment to make this change take effect.

If this does not resolve the issue please contact our support team on 03333444114 or support@spectronics.co.uk.

We apologise for any inconveniences caused. A further update will be post by 10:30.
Posted 6 months ago. Aug 29, 2018 - 09:46 BST
Identified
Our supplier has identified the cause of this incident and is working to resolve it as soon as possible.

Customers seeing loss of service, internet browsing problems, or authentication errors should contact our Support team on 03333444114 or support@spectronics.co.uk.

We are now starting to see some FTTC circuits returning to normal service.

This status will be updated by 09:45 with further information. Please accept our apologies for any inconvenience this may cause.
Posted 6 months ago. Aug 29, 2018 - 09:19 BST
Update
We are continuing to investigate this issue.
Posted 6 months ago. Aug 29, 2018 - 09:15 BST
Investigating
We are currently investigating a report of connection failures affecting a subset of our customers using FTTC circuits. We are working with the upstream supplier to identify the cause and implement a resolution.

We apologise for any inconveniences caused. Further updates will be provided shortly.
Posted 6 months ago. Aug 29, 2018 - 08:53 BST
This incident affected: Broadband/Connectivity Services (Broadband - FTTC).