One Way Audio Issues for Hosted VoIP
Incident Report for SpecTronics UK
Resolved
We have now received confirmation that service has returned to normal, and calls are completing as expected.

If you are still experiencing issues with your service please contact our support team on support@spectronics.co.uk

Apologies for the inconvenience and disruption to service.
Posted 11 months ago. Apr 03, 2018 - 13:48 BST
Monitoring
Following emergency maintenance completed by our engineers, we believe this issue to now be resolved.

Customers may see a slight delay on call set up while the services stablise.

We apologise again for any inconvenience this may have caused.
Posted 11 months ago. Apr 03, 2018 - 13:07 BST
Identified
We believe we have identified the root cause of this issue, and are currently working to implement a fix.

This status will be updated with further information by 13:00. Please accept our apologies for any inconvenience this may cause.
Posted 11 months ago. Apr 03, 2018 - 12:40 BST
Investigating
Our engineers are currently investigating reports of intermittent one way audio on hosted VoIP calls.

If you are currently experiencing issues with your service, please provide the following information to support@spectronics.co.uk

1) The number or extension to and from
2) The specific behavior of the call

We apologise for any inconvenience this may cause. This status will be updated with further information by 12:45.
Posted 11 months ago. Apr 03, 2018 - 12:34 BST