Intermittent Call Setup and Audio Errors
Incident Report for SpecTronics UK
Resolved
This incident is now resolved. If you are still experiencing errors with your service please contact our support team at support@spectronics.co.uk.

Please accept our apologies for any inconvenience this may have caused.
Posted about 1 year ago. Jan 30, 2018 - 17:22 GMT
Monitoring
This incident is now believed to be resolved. This status will be left in a monitoring state while further investigations are completed.

If you are still experiencing errors with your service please contact our support team.

We apologise for any inconvenience this may have caused.
Posted about 1 year ago. Jan 30, 2018 - 14:31 GMT
Investigating
We are currently investigating reports of intermittent call-setup delays and audio errors.

Customers experiencing issues with their service should contact support on support@spectronics.co.uk with a description of the behaviour observed. If possible, please also provide examples of ping tests and traceroutes to sip.spectronics.co.uk, sip.trunk.spectronics.co.uk, and iax.trunk.spectronics.co.uk.

We apologise for any inconvenience this may cause. This status will be updated as soon as further information is available.
Posted about 1 year ago. Jan 30, 2018 - 11:18 GMT