Inbound and Outbound Audio Errors
Incident Report for SpecTronics UK
Resolved
Overnight monitoring has shown no further issues with this service. We are therefore closing the status.

A postmortem update will be post on this status as soon as it is available. We apologise for any inconvenience caused by this incident.
Posted 6 months ago. Oct 25, 2018 - 09:03 BST
Monitoring
Following work completed by our engineers we now believe this incident to be resolved.

If you are still experiencing problems with your service please contact support by email at support@spectronics.co.uk

This status will be left in a monitoring state while we continue to perform checks on the service. Please accept our sincere apologies for any inconvenience caused by this incident.
Posted 6 months ago. Oct 24, 2018 - 13:16 BST
Identified
We are working with our networking team to make changes to the network and resolve this issue.

Our next update will be by 13:00. We apologise for any inconvenience caused by this incident.
Posted 6 months ago. Oct 24, 2018 - 12:18 BST
Update
We are continuing to investigate this issue.
Posted 6 months ago. Oct 24, 2018 - 11:46 BST
Update
Investigation into this issue is continuing. At this stage we do not have an estimate as to when this will be fixed.

A further update will be post by 12:15. Please accept our sincere apologies for any inconvenience caused.
Posted 6 months ago. Oct 24, 2018 - 11:45 BST
Update
We are continuing to investigate this incident as an urgent priority. We have engaged our suppliers to assist in identifying the cause and it's ultimate resolution.

This status will be updated by 11:30 with further information.

We apologise for any inconvenience this may cause.
Posted 6 months ago. Oct 24, 2018 - 10:50 BST
Investigating
We are currently investigating reports of one way or lost audio. Customers may not have calls forwarded or may not be able to hear callers.

If you are experiencing issues with your service please contact support@spectronics.co.uk with the following details:
1. Your customer ID
2. The extension(s) affected by the problem
3. Whether you are connected with our NAT proxy (outbound server of nat.spectronics.co.uk in your device settings)
4. A description of the issue as you experience it

We are actively working to resolve this issue, and will update this status by 10:45 with further information.
Please accept our apologies for any inconvenience caused.
Posted 6 months ago. Oct 24, 2018 - 10:15 BST
This incident affected: Voice Services - Trunks (SIP Trunking, IAX Trunking) and Voice Services - Hosted VoIP (Hosted VoIP - Single User, Hosted VoIP - Multi User).