Outbound Call Failures
Incident Report for SpecTronics UK
Resolved
We have had no further reports of call failures and believe the issue to be fully resolved.

If you are still experiencing any errors please contact our support team by emailing support@spectronics.co.uk

Please accept our apologies for any inconvenience caused.
Posted 11 months ago. May 18, 2018 - 17:43 BST
Identified
We have identified that one of our third party suppliers experienced a temporary service error which affected some of the call setups on our platform. This issue has now been resolved, and services have resumed, but we will continue to monitor the service before closing the status. We apologise for any inconveniences caused.
Posted 11 months ago. May 18, 2018 - 14:56 BST
Investigating
We are currently investigating reports of inbound and outbound call failures which is affecting a subset of customers on our VoIP platform. We will provide a an update regarding our investigations shortly and apologise for any inconveniences this has caused.
Posted 11 months ago. May 18, 2018 - 14:41 BST
This incident affected: Voice Services - Hosted VoIP (Hosted VoIP - Single User, Hosted VoIP - Multi User).