Inbound Call Failures
Incident Report for SpecTronics UK
Resolved
There has been no further occurance of this incident & the network has remained stable.
Posted about 1 year ago. Sep 04, 2018 - 09:19 BST
Update
We have identified that a management card restarted in one of our telehouse routers, causing intermittent network access. We are currently working to mitigate further risk around this router and will update the status in the morning.
Posted about 1 year ago. Sep 03, 2018 - 21:37 BST
Monitoring
We are now seeing calls connect successfully, and are working to identify the cause of the incident.

If you are still experiencing calls not connecting please contact our support team at support@spectronics.co.uk so we can investigate.

We apologise for any inconvenience caused by this incident.
Posted about 1 year ago. Sep 03, 2018 - 20:58 BST
Investigating
We are currently investigating reports of the inbound calls to a subset of SpecTronics phone numbers failing.

This appears to be affecting all inbound VoIP services on the platform and we are working hard to resolve the issue.
Posted about 1 year ago. Sep 03, 2018 - 20:35 BST
This incident affected: Voice Services - Trunks (SIP Trunking, IAX Trunking) and Voice Services - Hosted VoIP (Hosted VoIP - Single User, Hosted VoIP - Multi User).