Inbound Call Errors affecting Ported Numbers
Incident Report for SpecTronics UK
Resolved
Our monitoring has confirmed that this incident has been fully resolved, this status will therefore be closed.

We will be continuing internal investigations into the cause of the incident, any findings will be post on this status upon completion.

Again, we apologise for any inconvenience this may have caused.
Posted over 1 year ago. Jan 11, 2018 - 13:04 GMT
Monitoring
We have now received confirmation that calls are routing as expected.

If you are still experiencing issues with your calls please contact our support team by email to support@spectronics.co.uk with details of the call behaviour.

Please accept our apologies for any inconvenience this may have caused.
Posted over 1 year ago. Jan 11, 2018 - 11:54 GMT
Update
Our upstream supplier has confirmed that they have identified the cause of the incident, and are continuing to investigate internally.

A further update will be post as soon as information is available. Please accept our apologies for any inconvenience this may cause.
Posted over 1 year ago. Jan 11, 2018 - 11:46 GMT
Investigating
We are currently investigating reports of inbound call disruption to numbers ported from BT. Customers with ported numbers may be experiencing inbound call failures or disruption.

If you are currently experiencing call disruption, please contact our support team with the following information:

1) The number(s) affected.
2) Any examples of calls that have not connected, including the originating caller number and time of the call.

This incident has been reported to our upstream supplier, and we are currently working with them to resolve. We apologise for any inconvenience this may cause.
Posted over 1 year ago. Jan 11, 2018 - 11:33 GMT