National Fibre Loss of Service
Incident Report for SpecTronics UK
Resolved
We have now received confirmation that this incident has been resolved.

If you are still experiencing issues with your service, please power cycle your devices to regain connection.

We apologise for any inconvenience this may have caused.
Posted 10 months ago. Jun 01, 2018 - 16:14 BST
Identified
Our monitoring shows that circuits are returning to service, however we have not had confirmation from our suppliers that this incident has been resolved.

We are continuing to monitor this incident and provide a further update at 17:00.

Please accept our apologies for any inconvenience this may have caused.
Posted 10 months ago. Jun 01, 2018 - 15:50 BST
Investigating
We have been notified by our suppliers of a national fibre outage. This may cause customers with EFM, Fibreline, or FTTC services to lose connection.

The root cause of the loss of service is not currently known.

This status will be updated with further information by 15:30. We apologise for any inconvenience this may cause.
Posted 10 months ago. Jun 01, 2018 - 15:04 BST
This incident affected: Broadband/Connectivity Services (Broadband - FTTC).