Intermittent Outbound Call Failures
Incident Report for SpecTronics UK
Resolved
This incident has been resolved.
Posted about 1 month ago. Jun 12, 2019 - 15:15 BST
Monitoring
Following reports of intermittent outbound disruption to hosted VoIP, SIP Trunk, and IAX Trunk services, we have identified a spike in call attempts against our platform. This was intermittently preventing outbound calls from connecting.

This traffic has now been stopped. We will continue to monitor the situation closely, however customers will now be able to make outbound calls successfully.

Please accept our apologies for any inconvenience caused.
Posted about 1 month ago. Jun 11, 2019 - 14:56 BST
This incident affected: Voice Services - Hosted VoIP (Hosted VoIP - Single User, Hosted VoIP - Multi User).