Voicemail Email Notifications not Sending
Incident Report for SpecTronics UK
Resolved
Our engineers have now resolved this incident, and our testing shows that voicemail notification emails are being sent again.

If you are continuing to experience difficulties with your service please contact our support team on support@spectronics.co.uk
Posted 7 months ago. Feb 22, 2019 - 09:37 GMT
Identified
We have identified the cause of the email notifications not being sent, and are working to resolve the issue.

This status will be updated with further information by 09:45. We apologise for any inconvenience this may cause.
Posted 7 months ago. Feb 22, 2019 - 09:23 GMT
Investigating
We are currently investigating reports of voicemail email notifications not being sent to customers. Voicemails are left successfully, but customers may not receive the accompanying notification. Customers can still retrieve any voicemail messages by dialing *1 or 185 from their VoIP handsets.

This status will be updated by 09:30 with further information. Please accept our apologies for any inconvenience this may cause.
Posted 7 months ago. Feb 22, 2019 - 09:13 GMT
This incident affected: Voice Services - Hosted VoIP (Hosted VoIP - Single User, Hosted VoIP - Multi User).