Voicemail and Call Recording Unavailable
Incident Report for SpecTronics UK
Resolved
We understand the errors to be resolved. If you are still experiencing any problems please contact our support team on 03333444110 or support@spectronics.co.uk
Posted 5 months ago. Jan 23, 2019 - 12:48 GMT
Update
Our engineers have now finished releasing work to resolve this issue. Customers will now be able to record calls and voicemails, and access these through the control panel.

This status will be left in a monitoring state for a short period of time. If you continue to experience issues with your service please contact support on 03333444110.
Posted 5 months ago. Jan 23, 2019 - 10:46 GMT
Update
Our engineers are continuing to work to resolve this issue.
Once again please accept our apologies for any inconvenience caused. This status will be updated with further information by 11:00.
Posted 5 months ago. Jan 23, 2019 - 10:39 GMT
Update
Work to resolve this incident has been written, and is being released to our platform as an emergency fix.

Once again please accept our apologies for any inconvenience caused. This status will be updated with further information by 10:30.
Posted 5 months ago. Jan 23, 2019 - 10:09 GMT
Identified
We have now identified the cause of the incident and are working to resolve it.

This status will be updated further by 10:15. We apologise for any inconvenience this may cause.
Posted 5 months ago. Jan 23, 2019 - 09:45 GMT
Investigating
We are currently investigating reports of voicemail and call recordings being unavailable.

Voicemail messages will not be able to be left, nor will customers be able to retrieve voicemail messages.

Calls made will not be recorded, nor will customers be able to download their call recordings.

We are investigating this as a priority. This status will be updated with further information by 10:00.

Please accept our apologies for any inconvenience caused.
Posted 5 months ago. Jan 23, 2019 - 09:34 GMT