Support Team Unable to Connect to Autotask (Internal System)
Incident Report for SpecTronics UK
Resolved
This incident has been resolved.
Posted Sep 03, 2020 - 12:28 BST
Monitoring
Autotask have informed us that a fix has been implemented and the service is now restored. We are monitoring the platform.
Posted Sep 03, 2020 - 10:45 BST
Investigating
Our Support Team are currently experiencing intermittent connectivity to one of our critical internal systems, Autotask.

Our team is still available by phone and email but due to limited access to client config and ticket information, support may be limited.

We're waiting for further updates from our supplier and will update this status in due course.
Posted Sep 03, 2020 - 10:22 BST
This incident affected: Support Team Systems (Phone Support, Email Support).