Inbound Call Failures
Incident Report for SpecTronics UK
Resolved
We have received confirmation that the cause of this incident has now been resolved by the third party responsible. In addition we have released work to mitigate the impact of this type of situation in future.

Please accept our sincere apologies for any inconvenience this may have caused.
Posted 7 months ago. Sep 11, 2018 - 09:12 BST
Monitoring
We have been seeing successful calls since 16:45, so are placing this status into a monitoring state once more.

We have identified that the cause of the problem is a connection to an external third party, who is not responding as quickly as our system requires due to a fault. We are releasing emergency work to ensure we can maintain service in this type of situation.

This status will be updated by 09:00 tomorrow with the successful completion of this work. Please accept our sincere apologies for any inconvenience this may have caused.
Posted 7 months ago. Sep 10, 2018 - 17:26 BST
Investigating
We are investigating reports that this issue is causing calls to fail once more.

This status will be updated with further information by 17:00. We apologise for any inconvenience this may cause.
Posted 7 months ago. Sep 10, 2018 - 16:40 BST
Monitoring
Our monitoring shows that services have now stablised, and that calls are completing correctly.

We are continuing to investigate the cause and will update this status by 16:30 with further information. Please accept our apologies for any inconvenience this may have caused.
Posted 7 months ago. Sep 10, 2018 - 15:59 BST
Investigating
We are currently investigating reports of inbound call failures to a subset of SpecTronics phone numbers.
This appears to be affecting all inbound VoIP services on the platform and we are working hard to resolve the issue.

We apologise for any inconvenience this may cause. This status will be updated with further information by 16:30.
Posted 7 months ago. Sep 10, 2018 - 15:46 BST
This incident affected: SpecTronics Support Team Systems (Support Team - Phone) and Voice Services - Hosted VoIP (Hosted VoIP - Single User, Hosted VoIP - Multi User).