Network Errors
Incident Report for SpecTronics UK
Resolved
We have received confirmation from our supplier that this incident has been fully resolved. The reported cause of the incident was rebooting network devices, which affected routing of traffic world wide.

An in-depth post-mortem report will be made available as soon as it is received from our supplier. If you continue to experience issues with your service please contact our support team by email to support@spectronics.co.uk.

We apologise for any inconvenience this incident may have caused.
Posted about 1 month ago. Feb 05, 2019 - 14:49 GMT
Update
We have received confirmation from our supplier that this incident has been fully resolved. The reported cause of the incident was rebooting network devices, which affected routing of traffic world wide.

An in-depth post-mortem report will be made available as soon as it is received from our supplier. If you continue to experience issues with your service please contact our support team by email to support@spectronics.co.uk.

We apologise for any inconvenience this incident may have caused.
Posted about 1 month ago. Feb 05, 2019 - 14:48 GMT
Monitoring
Inbound and outbound VoIP services are functioning at expected levels and connectivity services are gradually being restored.

We are working with our upstream supplier to fully restore services and identify the cause of the incident.

This status will be updated with further information by 12:00. Please accept our apologies for the inconvenience caused.
Posted about 1 month ago. Feb 05, 2019 - 11:29 GMT
Investigating
We are currently investigating reports of networking issues affecting SpecTronics services. This will be affecting customers with SpecTronics connectivity services including DSL and leased lines as well as SpecTronics VoIP products.

This is also affecting the Support team's ability to take inbound phone calls. Please contact support by email to support@spectronics.co.uk for the duration of this incident.

We are working to resolve this as an urgent priority. This status will be updated with further information by 11:40. We apologise for any inconvenience this may cause.
Posted about 1 month ago. Feb 05, 2019 - 11:13 GMT
This incident affected: Voice Services - Trunks (SIP Trunking, IAX Trunking), SpecTronics Support Team Systems (Support Team - Phone), Voice Services - Hosted VoIP (Hosted VoIP - Control Panel, Hosted VoIP - Single User, Hosted VoIP - Multi User), and Broadband/Connectivity Services (Broadband - ADSL, Broadband - FTTC).