Call Recording Errors
Incident Report for SpecTronics UK
Resolved
This incident is now resolved. If you are still experiencing errors with your service please contact our support team on support@spectronics.co.uk.

Please accept our apologies for any inconvenience this may have caused.
Posted about 1 year ago. Jan 31, 2018 - 14:07 GMT
Monitoring
Following work completed by our engineers we now believe this incident to be resolved, and can see internal tests working as expected.

If you are still experiencing problems with your service please contact our support team on support@spectronics.co.uk with the following information:
1. Your customer ID number
2. Behaviour experienced
3. Any example calls showing the behaviour.

Please accept our apologies for any inconvenienced caused by this event.
Posted about 1 year ago. Jan 31, 2018 - 10:26 GMT
Identified
Our engineers have identified the cause of this incident, and are currently working to resolve it.

A further update will be post as soon as further information is available. Please accept our apologies for any inconvenience caused.
Posted about 1 year ago. Jan 31, 2018 - 10:12 GMT
Investigating
We are currently investigating reports of call recordings not being available in the control panel. Customers may not be able to view or listen to their call recordings.

This status will be updated as soon as more information is available. We apologise for any inconvenience this may cause.
Posted about 1 year ago. Jan 31, 2018 - 09:40 GMT